CVE-2024-1317

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Feb 29, 2024

Summary

CVE-2024-1317 is a vulnerability found in the RSS Aggregator by Feedzy plugin for WordPress, affecting versions up to and including 4.4.2. The vulnerability is due to insufficient escaping on the 'search_key' parameter and lack of preparation on the existing SQL query, making it susceptible to SQL Injection attacks. Authenticated attackers with contributor access or higher can exploit this vulnerability to inject additional SQL queries into existing queries and potentially extract sensitive information from the database. The risk score for this vulnerability is 66, indicating a high severity level, with a base score of 8.8 according to CVSS:3.1 metrics. Remediation measures are not provided in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1317 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options