CVE-2024-1293

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Mar 13, 2024

Summary

CVE-2024-1293 is a vulnerability affecting the Brizy – Page Builder plugin for WordPress up to version 2.4.40. The vulnerability is categorized as Stored Cross-Site Scripting and occurs due to insufficient input sanitization and output escaping in the embedded media custom block. Authenticated attackers with contributor access or higher can exploit this vulnerability to inject arbitrary web scripts into pages, which will execute when accessed by users. The risk score for this vulnerability is 25, with a base severity of MEDIUM. The privileges required for exploitation are LOW, and there is no user interaction required. The attack vector is through the network, and the potential impact on integrity and confidentiality is low. Remediation for this vulnerability involves updating the Brizy – Page Builder plugin to a version beyond 2.4.40 to mitigate the risk it poses to organizations using WordPress with this plugin installed.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1293 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options