CVE-2024-1261

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Feb 6, 2024
Updated: Mar 21, 2024
CWE ID 434

Summary

A critical vulnerability (CVE-2024-1261) has been discovered in Juanpao JPShop up to version 1.5.02, specifically affecting the function actionIndex of the file ComboController.php in the component API. This vulnerability allows for unrestricted upload of files through manipulation of the argument pic_url, enabling remote attacks. The exploit has been publicly disclosed and is considered a high risk to organizations. Remediation measures should be taken promptly to mitigate potential damage and ensure system security.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1261 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options