CVE-2024-1260

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Feb 6, 2024
Updated: Mar 21, 2024
CWE ID 434

Summary

A critical vulnerability, CVE-2024-1260, has been discovered in the Juanpao JPShop component API up to version 1.5.02. This vulnerability affects the "actionIndex" function of the file "/api/controllers/admin/app/ComboController.php". It is classified as an unrestricted upload vulnerability, allowing for remote attacks. The vulnerability has been publicly disclosed and is open to exploitation. Remediation steps are not provided in the information given. The associated identifier for this vulnerability is VDB-252999.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1260 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options