CVE-2024-1245

CVSS 3.1 Score 2.4 of 10 (low)

Details

Published Feb 9, 2024
Updated: Feb 15, 2024
CWE ID 79
CWE ID 20

Summary

CVE-2024-1245 is a vulnerability found in Concrete CMS version 9 before 9.2.5. This vulnerability allows for stored cross-site scripting (XSS) attacks through the file tags and description attributes on the Edit Attributes page, as these attributes are not properly sanitized. An attacker with administrator privileges could insert malicious code into these attributes, which would then be executed when another administrator opens the same file for editing. The Concrete CMS Security team has assessed the severity of this vulnerability as 2.4 out of 10 according to CVSS v3 scoring. The affected products include Concrete CMS versions 9 before 9.2.5, along with other related products. To remediate this vulnerability, organizations should update their Concrete CMS installations to version 9.2.5 or later to ensure that the necessary sanitization measures are in place and prevent XSS attacks from occurring within the system.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1245 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options