CVE-2024-1237

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Mar 13, 2024

Summary

CVE-2024-1237 is a vulnerability found in the Elementor Header & Footer Builder plugin for WordPress. This vulnerability affects all versions up to and including 1.6.24. It is categorized as a Stored Cross-Site Scripting vulnerability, resulting from insufficient input sanitization and output escaping. Authenticated attackers with contributor access and above can exploit this vulnerability to inject arbitrary web scripts into pages, which will execute whenever a user accesses the injected page. The risk score is 30, indicating a medium severity level. Remediation for this vulnerability would involve updating the affected plugin to a version that addresses the issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1237 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options