CVE-2024-1195

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Feb 2, 2024
Updated: Mar 21, 2024
CWE ID 404

Summary

A critical vulnerability, identified as CVE-2024-1195, has been discovered in iTop VPN up to version 4.0.0.1. The vulnerability affects an unknown functionality in the library ITopVpnCallbackProcess.sys of the component IOCTL Handler. Exploiting this vulnerability can result in a denial of service attack. It is important to note that the attack needs to be conducted locally. The vendor was contacted about this disclosure but did not provide any response. The vulnerability has a CVSS score of 4.6 and poses a potential danger to organizations using iTop VPN, as it can lead to service disruption and impact availability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1195 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options