CVE-2024-1172

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Feb 29, 2024

Summary

CVE-2024-1172 is a vulnerability that affects the Essential Addons for Elementor plugin for WordPress in all versions up to and including 5.9.8. The vulnerability is classified as Stored Cross-Site Scripting (XSS) and is due to insufficient input sanitization and output escaping in the plugin's Accordion widget. Authenticated attackers with contributor-level and above permissions can exploit this vulnerability to inject arbitrary web scripts in pages, which will execute when users access those pages. The risk score associated with this vulnerability is 25, indicating a medium severity level. It has a low privileges required, no user interaction, and a network attack vector. The impact score is 2.5, with low integrity and confidentiality impact, as well as no availability impact. Users of the affected plugin should update to the latest version available to remediate this vulnerability and prevent potential exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1172 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options