CVE-2024-1143

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Feb 2, 2024
Updated: Feb 9, 2024
CWE ID 79

Summary

CVE-2024-1143 is a vulnerability in Central Dogma versions prior to 0.64.1 that allows for Cross-Site Scripting (XSS), potentially leading to the leakage of user sessions and subsequent authentication bypass. This vulnerability affects multiple products, including j1gFMI, j1gFMJ, j1gFMK, and others. To remediate the vulnerability, organizations should update their Central Dogma installations to version 0.64.1 or higher. The potential danger posed by this vulnerability is medium, with a base severity rating of 6.1 out of 10.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1143 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options