CVE-2024-1120

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Mar 1, 2024

Summary

CVE-2024-1120 is a vulnerability that affects the NextMove Lite – Thank You Page for WooCommerce and Finale Lite – Sales Countdown Timer & Discount for WooCommerce plugins for WordPress. This vulnerability allows unauthenticated attackers to access data without authorization due to a missing capability check on the download_tools_settings() function in all versions up to 2.17.0. The vulnerability exposes system information that can be used by attackers to carry out further attacks. The risk score for this vulnerability is 25, indicating a medium level of severity. The confidentiality impact is low, but the potential danger it poses to an organization lies in the unauthorized access to sensitive data. It is recommended to update the affected plugins to mitigate this vulnerability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1120 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options