CVE-2024-1092

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Feb 5, 2024
Updated: Feb 13, 2024
CWE ID 862

Summary

CVE-2024-1092 is a vulnerability affecting the RSS Aggregator by Feedzy plugin for WordPress, specifically versions up to and including 4.4.1. The vulnerability allows authenticated attackers with contributor access or higher to modify data on the feedzy dashboard, including creating, editing, or deleting feed categories created by them. This vulnerability poses a potential danger to organizations using the plugin as it could lead to unauthorized modifications and disruptions in feed management. To remediate this vulnerability, users should update their plugin to version 4.4.2 or apply any available patches provided by the plugin developers.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1092 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options