CVE-2024-1053

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Feb 22, 2024

Summary

CVE-2024-1053 is a vulnerability found in the Event Tickets and Registration plugin for WordPress, affecting all versions up to and including 5.8.1. This vulnerability allows authenticated attackers with contributor-level access or higher to access and email the attendees list without proper authorization checks. The exploitability score for this vulnerability is 2.8 out of 10, indicating a medium level of exploitability. The base severity score is 4.3 out of 10, with low privileges required and no user interaction needed. The potential danger this vulnerability poses to an organization is rated as low in terms of confidentiality impact, while the integrity impact is none and availability impact is also none according to the analysis provided by security@wordfence.com. It is recommended to update the Event Tickets and Registration plugin to a patched version to remediate this vulnerability and prevent unauthorized access to attendee data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1053 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options