CVE-2024-1049

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Mar 23, 2024
Updated: Mar 25, 2024

Summary

CVE-2024-1049 is a vulnerability in the Page Builder Gutenberg Blocks – CoBlocks plugin for WordPress, affecting all versions up to and including 3.1.6. The vulnerability allows authenticated attackers with contributor-level permissions or above to inject arbitrary web scripts into pages using the plugin's Icon Widget. This can lead to stored cross-site scripting attacks, where the injected scripts execute whenever a user accesses an affected page. The risk score for this vulnerability is 25, with a base severity of MEDIUM. To remediate this vulnerability, users should update to version 3.1 or above of the plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1049 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options