CVE-2024-1047

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Feb 2, 2024
Updated: Feb 8, 2024
CWE ID 862

Summary

CVE-2024-1047 is a vulnerability found in the Orbit Fox plugin for WordPress, affecting all versions up to and including 2.10.28. The vulnerability allows unauthenticated attackers to modify data by exploiting a missing capability check on the register_reference() function. This can lead to unauthorized updates of connected API keys. The potential danger posed to organizations is medium, with a base severity rating of 5.3 out of 10. It is recommended to update the affected plugin to the latest version in order to remediate this vulnerability and prevent potential exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1047 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options