CVE-2024-0992

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 29, 2024
Updated: Mar 21, 2024
CWE ID 121
CWE ID 787

Summary

CVE-2024-0992 is a critical vulnerability found in Tenda i6 1.0.0.9(3857). It affects the function formwrlSSIDset in the component httpd, with the argument index being manipulated, leading to a stack-based buffer overflow. The vulnerability allows for remote initiation of attacks and has been publicly disclosed, posing a significant danger to organizations using the affected product. The vendor was notified but did not respond. The vulnerability has a CVSS score of 8.3 and a base severity rating of critical, with high impact on integrity and confidentiality. Remediation steps are not provided in the information provided.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0992 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options