CVSS 3.1 Score 5.3 of 10 (medium)


Published Feb 5, 2024
Updated: Feb 13, 2024
CWE ID 284


CVE-2024-0969 is a vulnerability affecting the ARMember plugin for WordPress. This vulnerability exists in all versions up to and including 1.0.21, and it allows unauthenticated attackers to bypass the plugin's "Default Restriction" feature via the REST API, leading to sensitive information exposure. The potential danger this vulnerability poses to an organization is relatively low, with a base severity rating of MEDIUM and a base score of 5.3 out of 10. The affected products include various versions of uG6ev and tVhU6, among others. Remediation for this vulnerability would involve updating the ARMember plugin to a version that addresses the issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0969 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options