CVE-2024-0957

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Mar 22, 2024

Summary

CVE-2024-0957 is a vulnerability found in the WooCommerce PDF Invoices, Packing Slips, Delivery Notes and Shipping Labels plugin for WordPress. This vulnerability allows unauthenticated attackers to execute arbitrary web scripts by injecting them into pages accessed for printing invoices. The vulnerability exists in all versions up to and including 4.4.1 due to insufficient input sanitization and output escaping. To remediate the vulnerability, users should update to a version of the plugin that includes the necessary security patches. This vulnerability poses a medium-level danger to organizations as it can be exploited remotely over a network and requires user interaction, but has low impact on integrity and confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0957 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options