CVE-2024-0956

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Mar 29, 2024

Summary

CVE-2024-0956 is a vulnerability found in the WP ERP plugin for WordPress, affecting all versions up to and including 1.12.9. It is classified as a time-based SQL Injection vulnerability, allowing authenticated attackers with admin or accounting manager privileges to insert additional SQL queries into existing ones, potentially extracting sensitive information from the database. The potential danger to organizations is high, as the vulnerability can lead to unauthorized access and compromise of confidential data. To remediate this vulnerability, users should update to the latest version of the plugin once a patch has been released by the developer.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0956 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options