CVE-2024-0953

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Feb 5, 2024
Updated: Feb 9, 2024
CWE ID 601

Summary

CVE-2024-0953 is a cyber vulnerability that affects the QR Code Scanner feature. When a user scans a QR Code, they are not prompted before being directed to the page specified in the code. This lack of warning may lead users to unintended and potentially harmful content. The vulnerability has a base severity rating of MEDIUM, with a base score of 6.1 out of 10. It requires user interaction and has a low impact on integrity and confidentiality. The exploitability score is 2.8 out of 10, indicating a moderate level of difficulty for attackers to exploit the vulnerability. Organizations should be aware of this vulnerability and take necessary measures to mitigate its potential risks by implementing appropriate security measures or updating affected software.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0953 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options