CVE-2024-0835

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Feb 5, 2024
Updated: Feb 13, 2024
CWE ID 862

Summary

CVE-2024-0835 is a vulnerability found in the Royal Elementor Kit theme for WordPress, affecting versions up to and including 1.0.116. This vulnerability allows authenticated attackers with subscriber access or higher to update arbitrary transients without proper authorization checks, but these transients can only be updated to true and not arbitrary values. The vulnerability has a risk score of 5 and a base severity of MEDIUM according to NVD@nist.gov. The affected products include various versions of the Royal Elementor Kit theme for WordPress. To remediate this vulnerability, users should update to a version beyond 1.0.116 once it becomes available. This vulnerability poses a potential danger to organizations as it could allow unauthorized individuals to manipulate transients within the WordPress theme, potentially leading to security breaches or unauthorized actions on the affected website or system.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0835 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options