CVE-2024-0811

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Jan 24, 2024
Updated: Feb 19, 2024

Summary

CVE-2024-0811 is a vulnerability found in the Extensions API of Google Chrome versions prior to 121.0.6167.85, affecting various products such as b_v-e7, QtrC2s, and nzAPMN, among others. This vulnerability allows an attacker to leak cross-origin data by tricking a user into installing a malicious extension. The severity of this vulnerability is rated as low by Chromium, with a base score of 4.3 out of 10. To remediate this issue, users should update their Google Chrome browser to version 121.0.6167.85 or later. The potential danger posed by this vulnerability to organizations is considered medium, with the requirement of user interaction and the possibility of low confidentiality impact on affected systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0811 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options