CVE-2024-0806

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 24, 2024
Updated: Jan 29, 2024
CWE ID 416

Summary

CVE-2024-0806 is a vulnerability that affects Passwords in Google Chrome versions prior to 121.0.6167.85. It allows a remote attacker to potentially exploit heap corruption through specific UI interaction. The vulnerability has a severity rating of "High" and an exploitability score of 2.8 out of 10. It requires user interaction and does not require any privileges to be executed. The attack vector is through the network, and it poses a high risk to both integrity and confidentiality. The vulnerability has not been modified and remains unchanged since its discovery.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0806 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options