CVE-2024-0786

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Feb 28, 2024

Summary

CVE-2024-0786 is a vulnerability in the Conversios - Google Analytics 4 (GA4), Meta Pixel & more Via Google Tag Manager For WooCommerce plugin for WordPress. The vulnerability allows authenticated attackers with subscriber access or higher to exploit time-based SQL Injection by manipulating certain parameters, which can lead to the extraction of sensitive information from the database. This vulnerability affects all versions up to and including 6.9.1 of the plugin. To remediate this vulnerability, users should update to a version higher than 6.9.1 that includes the necessary patches. The potential danger posed to organizations is high, as the exploitation of this vulnerability can result in unauthorized access and theft of sensitive data from the database.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0786 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options