CVE-2024-0778

CVSS 3.1 Score 8.0 of 10 (high)

Details

Published Jan 22, 2024
Updated: Mar 21, 2024
CWE ID 78

Summary

A critical vulnerability (CVE-2024-0778) has been discovered in Uniview ISC 2500-S up to 20210930. This vulnerability is categorized as an OS command injection and affects the function setNatConfig of the file /Interface/DevManage/VM.php. It allows for the manipulation of the arguments natAddress/natPort/natServerPort, which can lead to the execution of arbitrary commands. The exploit has been made public and is applicable to products that are no longer supported by the maintainer. The vendor has confirmed that the affected product is end-of-life and recommends retiring it and finding a replacement. The vulnerability has a high severity rating due to its potential impact on confidentiality and integrity (CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0778 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options