CVE-2024-0699

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Feb 5, 2024
Updated: Feb 13, 2024
CWE ID 434

Summary

CVE-2024-0699 is a vulnerability that affects the AI Engine: Chatbots, Generators, Assistants, GPT 4, and more! plugin for WordPress versions up to and including 2.1.4. The vulnerability allows authenticated attackers with Editor access and above to upload arbitrary files on the affected site's server, potentially leading to remote code execution. The vulnerability is due to missing file type validation in the 'add_image_from_url' function. Organizations can remediate this vulnerability by updating the plugin to a fixed version or by disabling it until a patch becomes available. This vulnerability has a high base severity score of 7.2 and poses a potential danger to organizations as it can be exploited remotely without user interaction, compromising the integrity and confidentiality of the affected system.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0699 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options