CVSS 3.1 Score 4.4 of 10 (medium)


Published Jan 27, 2024
Updated: Feb 1, 2024


CVE-2024-0664 is a vulnerability affecting the Meks Smart Social Widget plugin for WordPress, specifically versions up to and including 1.6.3. The vulnerability is related to Stored Cross-Site Scripting (XSS) and is caused by insufficient input sanitization and output escaping. It allows authenticated attackers with administrator-level access to inject arbitrary web scripts into pages, which will execute whenever a user accesses the injected page. This vulnerability only affects multi-site installations and installations where unfiltered_html has been disabled. The potential danger to organizations is moderate, with a base severity score of MEDIUM and a base score of 4.4 out of 10 according to CVSS:3.1 standards. To remediate this vulnerability, users should update their Meks Smart Social Widget plugin to version 1.6.4 or higher when available.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0664 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options