CVE-2024-0628

CVSS 3.1 Score 3.8 of 10 (low)

Details

Published Feb 7, 2024
Updated: Feb 13, 2024
CWE ID 918

Summary

CVE-2024-0628 is a vulnerability affecting the WP RSS Aggregator plugin for WordPress up to version 4.23.5. This vulnerability allows authenticated attackers with administrator-level access to perform Server-Side Request Forgery (SSRF) attacks by manipulating the RSS feed source in the admin settings. As a result, attackers can make web requests to arbitrary locations and potentially query or modify information from internal services. The vulnerability has a base severity of LOW and a base score of 3.8 according to the CVSS:3.1 score system. To remediate this vulnerability, users should update their WP RSS Aggregator plugin to a version beyond 4.23.5.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0628 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options