CVE-2024-0606

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 22, 2024
Updated: Jan 30, 2024
CWE ID 79

Summary

CVE-2024-0606 is a cyber vulnerability that allows an attacker to execute unauthorized scripts on a legitimate website by exploiting User Cross-Site Scripting (UXSS) through the use of window.open() and opening a javascript URI. This vulnerability specifically affects Focus for iOS versions prior to 122. To remediate this issue, it is recommended to update the Focus app to version 122 or higher. The potential danger posed by this vulnerability is considered medium, with a base severity score of 6.1 out of 10, as it requires user interaction and could lead to unauthorized actions within the user's loaded webpage.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0606 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options