CVE-2024-0586

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Feb 5, 2024
Updated: Feb 13, 2024
CWE ID 79

Summary

CVE-2024-0586 is a vulnerability affecting the Essential Addons for Elementor plugin for WordPress. This vulnerability allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts via the Login/Register Element, leading to stored cross-site scripting (XSS) attacks. The vulnerability exists in all versions up to and including 5.9.4 of the plugin. The potential danger posed by this vulnerability is that attackers can inject malicious scripts into pages, which will execute whenever a user accesses those pages. To remediate the issue, users should update to a version of the plugin that includes a fix for this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0586 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options