CVE-2024-0565

CVSS 3.1 Score 7.4 of 10 (high)

Details

Published Jan 15, 2024
Updated: Apr 3, 2024
CWE ID 191

Summary

CVE-2024-0565 is an out-of-bounds memory read flaw in the SMB Client sub-component in the Linux Kernel, affecting multiple products. This vulnerability is caused by an integer underflow on the memcpy length, resulting in a denial of service. The potential danger to organizations is high, with a base severity rating of HIGH and a base score of 7.4. The privileges required for exploitation are low, and user interaction is required. The attack vector is through an adjacent network, and the impact on integrity and confidentiality is also high. To remediate this vulnerability, organizations should apply the latest security patches or updates provided by the Linux Kernel developers.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0565 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options