CVE-2024-0538

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 15, 2024
Updated: Mar 21, 2024
CWE ID 787
CWE ID 121

Summary

CVE-2024-0538 is a critical vulnerability found in Tenda W9 1.0.0.7(4456). It affects the function formQosManage_auto of the httpd component and can lead to a stack-based buffer overflow through manipulation of the ssidIndex argument. The exploit can be initiated remotely, posing a high potential danger to organizations. The vulnerability has been disclosed publicly and may be used, despite the vendor not responding to early contact about the disclosure. Remediating this vulnerability requires updating the affected Tenda W9 software to a patched version provided by the vendor.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0538 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options