CVE-2024-0422

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jan 11, 2024
Updated: Mar 21, 2024
CWE ID 79

Summary

CVE-2024-0422 is a vulnerability found in CodeAstro POS and Inventory Management System 1.0, specifically in the /new_item file of the New Item Creation Page component. This vulnerability allows for cross-site scripting attacks to be launched remotely through the manipulation of the new_item argument. The exploit has been disclosed publicly and may be used, posing potential danger to organizations using this system. The vulnerability has a CVSS base score of 5.4, indicating a medium severity level. Remediation steps should be taken to address this vulnerability promptly and mitigate any potential risks it poses.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0422 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options