CVE-2024-0402

CVSS 3.1 Score 9.9 of 10 (high)

Details

Published Jan 26, 2024
Updated: Jan 31, 2024
CWE ID 22

Summary

CVE-2024-0402 is a critical vulnerability that affects all versions of GitLab CE/EE from 16.0 to 16.6.6, 16.7 to 16.7.4, and 16.8 to 16.8.1. This vulnerability allows an authenticated user to write files to arbitrary locations on the GitLab server while creating a workspace. The risk score for this vulnerability is 77, indicating its high severity and potential danger to organizations using affected versions of GitLab CE/EE. To remediate this vulnerability, users should update their GitLab installations to version 16.6.6, 16.7.4, or 16.8.1 or later versions as they become available in order to mitigate the risk of unauthorized file writing and potential exploitation by attackers who have authenticated access to the system.

Note: The provided analysis_description is empty and does not provide any additional information about the vulnerability or its impact.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0402 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options