CVE-2024-0380

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Feb 5, 2024
Updated: Feb 7, 2024
CWE ID 22

Summary

CVE-2024-0380 is a vulnerability that affects the WP Recipe Maker plugin for WordPress versions up to and including 9.1.0. It is categorized as a Directory Traversal vulnerability, allowing authenticated attackers with contributor-level access or higher to include the contents of SVG files on the server, which can lead to Cross-Site Scripting attacks. The vulnerability has a base severity of MEDIUM and a base score of 4.3 according to NVD. The exploitability score is 2.8, indicating a moderate level of difficulty for exploitation. Remediation for this vulnerability involves updating the WP Recipe Maker plugin to a version beyond 9.1.0, where the issue has been fixed. This vulnerability poses a potential danger to organizations using affected versions of the plugin, as it could allow attackers to execute malicious scripts and potentially compromise the security of the website or server.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0380 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options