CVE-2024-0368

CVSS 3.1 Score 8.6 of 10 (high)

Details

Published Mar 13, 2024

Summary

CVE-2024-0368 is a vulnerability found in the Hustle – Email Marketing, Lead Generation, Optins, Popups plugin for WordPress. This vulnerability exists in all versions up to and including 7.8.3 and allows unauthenticated attackers to gain access to sensitive information, including personally identifiable information (PII), through hardcoded API Keys. The risk score for this vulnerability is 65, with a base severity rating of HIGH. The exploitability score is 3.9, indicating a relatively high chances of exploitation. The confidentiality impact is rated as HIGH, posing a significant danger to organizations using the affected plugin. To remediate this vulnerability, users should update their plugin to a version beyond 7.8.3 that addresses the exposed API Keys and strengthens security measures.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0368 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options