CVE-2024-0326

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Mar 13, 2024

Summary

CVE-2024-0326 is a vulnerability in the Premium Addons for Elementor plugin for WordPress, affecting all versions up to and including 4.10.17. The vulnerability allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts through the plugin's Link Wrapper functionality, resulting in stored cross-site scripting (XSS). Insufficient input sanitization and output escaping on user-supplied links enable the execution of injected scripts whenever a user accesses an injected page. The risk score for this vulnerability is 25, with a base severity of MEDIUM. The exploitability score is 3.1, indicating a moderate level of ease for attackers to exploit the vulnerability. Remediation involves updating the Premium Addons for Elementor plugin to a version beyond 4.10.17 to mitigate the risk of potential attacks targeting organizations utilizing this plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0326 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options