CVE-2024-0267

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 7, 2024
Updated: Mar 21, 2024
CWE ID 89

Summary

CVE-2024-0267 is a critical vulnerability found in the Kashipara Hospital Management System up to version 1.0. The vulnerability affects the login.php file of the Parameter Handler component and can be exploited through SQL injection by manipulating the email/password argument. This vulnerability allows for remote attacks and has been publicly disclosed, increasing the potential danger to organizations using this system. The associated identifier for this vulnerability is VDB-249823, and it has a CVSS score of 7.5, indicating a significant risk to confidentiality, integrity, and availability. Remediation measures should be taken promptly to address this vulnerability and protect against potential exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0267 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options