CVE-2024-0238

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 16, 2024
Updated: Feb 5, 2024
CWE ID 862
CWE ID 79

Summary

CVE-2024-0238 is a vulnerability found in the EventON Premium WordPress plugin before version 4.5.6 and EventON WordPress plugin before version 2.2.8. The vulnerability allows unauthenticated users to update arbitrary post metadata because the plugins do not have authorization in an AJAX action and do not ensure that the post to be updated belongs to the plugin. This vulnerability affects a wide range of products and poses a medium risk with a base severity score of 6.1 out of 10. To remediate this vulnerability, users should update their plugins to the latest versions that include the necessary authorization checks and ensure that only authenticated users can access and modify post metadata.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0238 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options