CVE-2024-0225

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 4, 2024
Updated: Jan 31, 2024
CWE ID 416

Summary

CVE-2024-0225 is a vulnerability that affects Google Chrome versions prior to 120.0.6099.199. It is categorized as a high severity vulnerability by Chromium security. The vulnerability, known as Use after free in WebGPU, allows a remote attacker to potentially exploit heap corruption through a crafted HTML page. The vulnerability has a CVSS base score of 8.8, indicating a high risk to organizations. Remediation for this vulnerability involves updating Google Chrome to version 120.0.6099.199 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0225 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options