CVE-2024-0209

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jan 3, 2024
Updated: Jan 10, 2024
CWE ID 476

Summary

CVE-2024-0209 is a vulnerability that affects Wireshark versions 4.2.0, 4.0.0 to 4.0.11, and 3.6.0 to 3.6.19, which are used for network analysis and troubleshooting. This vulnerability allows for a denial of service attack through packet injection or a crafted capture file, potentially causing the application to crash. There are no specific instructions provided on how to remediate the vulnerability, but it is recommended to update to the latest version of Wireshark once a patch is released by the vendor. The potential danger this vulnerability poses to organizations is high, as it can disrupt network monitoring and analysis, potentially leading to operational issues or security breaches if not addressed promptly.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0209 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options