CVE-2024-0196

CVSS 3.1 Score 6.3 of 10 (medium)

Details

Published Jan 2, 2024
Updated: Mar 21, 2024
CWE ID 94

Summary

CVE-2024-0196 is a critical vulnerability found in Magic-Api up to version 2.0.1. The vulnerability allows for code injection through an unknown functionality in the file /resource/file/api/save?auto=1. This vulnerability can be exploited remotely and has been publicly disclosed. The associated identifier for this vulnerability is VDB-249511. It affects multiple products, including udhnWd, udhnWc, udhnWf, and many others. Organizations should remediate this vulnerability by updating to a patched version of Magic-Api as soon as possible to prevent potential attacks and unauthorized access to their systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0196 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options