CVE-2024-0187

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 16, 2024
Updated: Jan 23, 2024
CWE ID 79

Summary

CVE-2024-0187 is a vulnerability found in the Community by PeepSo WordPress plugin before version 6.3.1.2. This vulnerability allows for Reflected Cross-Site Scripting attacks, posing a potential danger to high privilege users like admin. The affected products include various versions of t0IlIg, ttJhV9, ttJhV_, tz5N-S, and others. To remediate the vulnerability, users should update the plugin to version 6.3.1.2 or later. The vulnerability has a base severity rating of MEDIUM with a base score of 6.1 according to NIST's CVSS score system, indicating the importance of addressing this issue promptly and taking proper mitigation measures as required by NIST's guidelines.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0187 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options