CVSS 3.1 Score 7.8 of 10 (high)


Published Feb 12, 2024
Updated: Feb 15, 2024


CVE-2024-0170 is a vulnerability found in Dell Unity, specifically in versions prior to 5.4. This vulnerability resides in the svc_cava utility and allows an authenticated attacker to execute arbitrary operating system commands with root privileges by exploiting an OS Command Injection flaw. The base severity of this vulnerability is rated as HIGH, with a base score of 7.8 according to the CVSS v3.1 scoring system. The potential danger it poses to organizations is significant, as it can lead to unauthorized access and control over affected systems. To remediate this vulnerability, organizations should update their Dell Unity software to version 5.4 or later, which contains the necessary security patches to address the issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0170 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options