CVE-2024-0168

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Feb 12, 2024
Updated: Feb 16, 2024
CWE ID 78

Summary

CVE-2024-0168 is a Command Injection Vulnerability found in Dell Unity, versions prior to 5.4. This vulnerability allows an authenticated attacker to inject arbitrary operating system commands, potentially leading to the execution of commands with root privileges. The affected products include ncySni, ib5_CZ, and uVqxAH. To remediate this vulnerability, it is recommended to upgrade Dell Unity to version 5.4 or later. The potential danger posed by this vulnerability is high, as it could allow unauthorized individuals to gain control over the affected system and potentially disrupt or compromise its operations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0168 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options