CVSS 3.1 Score 7.8 of 10 (high)


Published Feb 12, 2024
Updated: Feb 16, 2024


CVE-2024-0168 is a Command Injection Vulnerability found in Dell Unity, versions prior to 5.4. This vulnerability allows an authenticated attacker to inject arbitrary operating system commands, potentially leading to the execution of commands with root privileges. The affected products include ncySni, ib5_CZ, and uVqxAH. To remediate this vulnerability, it is recommended to upgrade Dell Unity to version 5.4 or later. The potential danger posed by this vulnerability is high, as it could allow unauthorized individuals to gain control over the affected system and potentially disrupt or compromise its operations.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.


Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-0168 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions