CVE-2024-0164

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Feb 12, 2024
Updated: Feb 15, 2024
CWE ID 78

Summary

CVE-2024-0164 is a high-severity OS Command Injection Vulnerability found in Dell Unity versions prior to 5.4. This vulnerability allows an authenticated attacker to execute arbitrary commands with elevated privileges through the svc_topstats utility. The affected products include ncySni, ib5_CZ, and uVqxAH. It has a base score of 7.8 and impacts both integrity and confidentiality with a high rating. Remediating this vulnerability requires updating the Dell Unity software to version 5.4 or later. Failure to address this vulnerability could result in unauthorized execution of commands and potential compromise of sensitive information within an organization's network.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0164 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options