CVSS 3.1 Score 7.8 of 10 (high)


Published Feb 12, 2024
Updated: Feb 15, 2024


CVE-2024-0164 is a high-severity OS Command Injection Vulnerability found in Dell Unity versions prior to 5.4. This vulnerability allows an authenticated attacker to execute arbitrary commands with elevated privileges through the svc_topstats utility. The affected products include ncySni, ib5_CZ, and uVqxAH. It has a base score of 7.8 and impacts both integrity and confidentiality with a high rating. Remediating this vulnerability requires updating the Dell Unity software to version 5.4 or later. Failure to address this vulnerability could result in unauthorized execution of commands and potential compromise of sensitive information within an organization's network.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.


Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-0164 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions