CVE-2023-7227

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 25, 2024
Updated: Jan 31, 2024
CWE ID 77

Summary

CVE-2023-7227 is a command injection vulnerability affecting SystemK NVR 504/508/516 versions 2.3.5SK.30084998 and earlier. This vulnerability resides in the dynamic domain name system (DDNS) settings, allowing an attacker to execute arbitrary commands with root privileges. The affected products include uYj8sk, uYj8sm, and uYj8so. To remediate the vulnerability, it is recommended to update the affected SystemK NVR versions to a patched release. This vulnerability poses a high risk to organizations as it can potentially lead to unauthorized command execution by an attacker, compromising system integrity and confidentiality. The base severity score for this vulnerability is rated as critical (9.8 out of 10) based on CVSS v3.1 metrics.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-7227 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options