CVE-2023-7190

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Dec 31, 2023
Updated: Mar 21, 2024
CWE ID 89

Summary

CVE-2023-7190 is a critical vulnerability found in S-CMS up to version 2.0_build20220529-20231006. It affects the functionality of the file /member/ad.php?action=ad, specifically through the manipulation of the arguments A_text/A_url/A_contact, which can lead to SQL injection. The exploit has been publicly disclosed, and although the vendor was informed, they did not respond. This vulnerability poses a high danger to organizations using this version of S-CMS as it allows for unauthorized access and potential data breaches. Remediation should involve updating to a patched version of S-CMS or implementing mitigations to prevent SQL injection attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-7190 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options