CVE-2023-7154

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Jan 16, 2024
Updated: Jan 23, 2024
CWE ID 79

Summary

CVE-2023-7154, also known as Hubbub Lite (formerly Grow Social) WordPress plugin before version 1.32.0, is a vulnerability that allows high privilege users, such as admin, to perform Stored Cross-Site Scripting attacks. This vulnerability exists even when the unfiltered_html capability is disallowed, making it particularly dangerous in multisite setups. The vulnerability has a base severity of MEDIUM and requires high privileges and user interaction to exploit. It has a CVSS score of 4.8 out of 10. To remediate the vulnerability, users should update to version 1.32.0 or later of the Hubbub Lite plugin. The potential danger it poses to an organization includes the possibility of unauthorized access to sensitive information and the ability to execute arbitrary code on affected websites.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-7154 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options