CVE-2023-7151

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 16, 2024
Updated: Jan 23, 2024
CWE ID 79

Summary

CVE-2023-7151 is a vulnerability found in the Product Enquiry for WooCommerce WordPress plugin before version 3.2. This vulnerability allows for a Reflected Cross-Site Scripting attack, which could be exploited against high privilege users such as admin. The affected products include rMxnf0, rMxnfy, and rMxnfz. To remediate this vulnerability, users should update to version 3.2 of the plugin. The danger posed by this vulnerability is considered medium, with a base severity score of 6.1 out of 10.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-7151 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options