CVE-2023-7125

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Jan 16, 2024
Updated: Jan 23, 2024
CWE ID 352

Summary

CVE-2023-7125 is a Cross-Site Request Forgery (CSRF) vulnerability that affects the Community by PeepSo WordPress plugin before version 6.3.1.2. This vulnerability allows attackers to perform actions on behalf of logged-in users by exploiting the lack of CSRF checks when creating a user post visible on their profile page. The affected products include various versions of the plugin, such as t0IlIg, ttJhV9, tz5N-S, qvoa6j, and many others. To remediate this vulnerability, users should update to version 6.3.1.2 or later of the Community by PeepSo WordPress plugin. The potential danger posed by this vulnerability lies in the possibility of unauthorized actions being performed by attackers through logged-in user accounts, which could lead to data manipulation or unauthorized access within an organization's system.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-7125 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options